Package Details: lbry-app-bin 0.45.2-1

Git Clone URL: https://aur.archlinux.org/lbry-app-bin.git (read-only, click to copy)
Package Base: lbry-app-bin
Description: The LBRY app built using electron
Upstream URL: https://lbry.com/
Keywords: blockchain decentralized lbry lbry.com
Licenses: MIT
Submitter: kiyui
Maintainer: kiyui (kcseb)
Last Packager: kcseb
Votes: 36
Popularity: 4.84
First Submitted: 2017-03-29 02:59
Last Updated: 2020-05-13 20:35

Latest Comments

1 2 3 4 Next › Last »

Techman35 commented on 2020-05-06 16:40

Updated PKGBUILD

https://pastebin.com/raw/kX8a71qK

kcseb commented on 2020-04-02 16:09

This package should no longer depend on gnome-keyring. Updated dependency list.

Please leave a comment if there are any issues. Thanks.

nycex commented on 2020-04-02 01:13

You should depend on org.freedesktop.secrets rather than on gnome-keyring, so other providers can also be used. e.g. keepassxc does also work. Also the issue https://github.com/lbryio/lbry-desktop/issues/386 has been closed for this release (0.44).

SleepingFox commented on 2020-04-01 21:01

My files now validate and the application ran for a couple days but I am now having daemon errors upon attempting to launch the applicaiton. Unsure what the cause of the problem is.

https://i.imgur.com/NELe1QH.png

Edit:

I fixed my issue, it was a personal one. I had not mounted the drive that I had told LBRY to store video files. This causes the Daemon and application to crash on launch.

SleepingFox commented on 2020-03-31 04:59

==> Validating source files with sha256sums...
    LBRY_0.43.4.deb ... FAILED
==> ERROR: One or more files did not pass the validity check!
Failed to build lbry-app-bin

I am getting validity check errors. Is this a problem with the package or myself?

iykury commented on 2020-03-17 23:00

@Kr1ss Okay, thanks

Kr1ss commented on 2020-03-17 22:34

Yes it is @iykury.

I suggest you either first update lbry-app-bin (the latest version is fixed) and upgrade the system afterwards, or upgrade using pacman -Syudd.

The first option is safer, of course.

iykury commented on 2020-03-17 22:30

When I sudo pacman -Syued I got this:

error: failed to prepare transaction (could not satisfy dependencies)
:: installing libappindicator-gtk2 (12.10.0-14) breaks dependency 'libappindicator' required by lbry-app-bin

I'm pretty sure it's caused by the same thing neilsimp1 was talking about in their comment.

neilsimp1 commented on 2020-03-16 13:17

I had to change libappindicator to libappindicator-gtk2 in the PKGBUILD to get this working, due to a very recent change with the libappindicator package.

Sandm commented on 2020-01-26 12:41

@kiyui you can't login in the app without gnome-keyring. You type in your email and this process gets stuck.