Package Details: lci-git 0.10.5.r10.g75b2b31-1

Git Clone URL: (read-only)
Package Base: lci-git
Description: A simple and fast 1.2 lolcode interpreter written in C.
Upstream URL:
Licenses: GPL3
Conflicts: lci
Provides: lci
Submitter: Ideka
Maintainer: Lucki
Last Packager: Lucki
Votes: 7
Popularity: 0.016748
First Submitted: 2011-04-06 00:42
Last Updated: 2015-07-05 12:38

Dependencies (4)

Required by (3)

Sources (1)

Latest Comments

Lucki commented on 2015-01-27 23:47

Updated to a working PKGBUILD. It can show up as a downgrade due to the version change [1].


Ideka commented on 2011-07-25 20:08

OK, it's updated. It should be working now.
Thanks again!

Ideka commented on 2011-07-25 19:52

Hmm... it seems lci uses cmake now. I'll try to fix it.

sputnick commented on 2011-07-25 04:54

Hi, your PKGBUILD is broken :