Package Details: ledger-autosync-git 1.0.3.r7.g69f30ea-2

Git Clone URL: https://aur.archlinux.org/ledger-autosync-git.git (read-only, click to copy)
Package Base: ledger-autosync-git
Description: Pull down transactions from your bank and create ledger transactions for them
Upstream URL: https://gitlab.com/egh/ledger-autosync
Licenses: GPL3
Conflicts: ledger-autosync
Provides: ledger-autosync
Submitter: chasecaleb
Maintainer: mathieu.clabaut
Last Packager: mathieu.clabaut
Votes: 0
Popularity: 0.000000
First Submitted: 2016-01-29 02:49 (UTC)
Last Updated: 2021-12-25 10:55 (UTC)

Latest Comments

mathieu.clabaut commented on 2022-05-24 07:25 (UTC)

@king-geedorah the problem comes from ofxparse-git. Could you please report the problem there ?

king-geedorah commented on 2022-05-24 03:53 (UTC)

Fails to build:

Could not find all required packages:
    python2-nose (Wanted by: ledger-autosync-git -> python-ofxclient-git -> ofxparse-git)
    python2-nose (Wanted by: ledger-autosync-git -> ofxparse-git)
    python2-coverage (Wanted by: ledger-autosync-git -> python-ofxclient-git -> ofxparse-git)
    python2-coverage (Wanted by: ledger-autosync-git -> ofxparse-git)
    python2-beautifulsoup4 (Wanted by: ledger-autosync-git-> python-ofxclient-git -> ofxparse-git)
    python2-beautifulsoup4 (Wanted by: ledger-autosync-git-> ofxparse-git)

elif commented on 2017-01-19 12:56 (UTC)

even after install python2-fuzzywuzzy from aur, calling ledger-autosync fails with the following: pkg_resources.DistributionNotFound: The 'fuzzywuzzy' distribution was not found and is required by ledger-autosync

thoss commented on 2016-04-25 03:18 (UTC)

Requires beautifulsoup < 4.4.0 but currently in communtiy python2-beautifulsoup4 is 4.4.1. pkg_resources.DistributionNotFound: The 'BeautifulSoup4<4.4.0' distribution was not found and is required by ledger-autosync