Package Details: leocad 19.07.1-1

Git Clone URL: https://aur.archlinux.org/leocad.git (read-only, click to copy)
Package Base: leocad
Description: A CAD program for creating virtual LEGO models
Upstream URL: http://leocad.org
Licenses: GPL
Submitter: Duologic
Maintainer: grawlinson
Last Packager: grawlinson
Votes: 29
Popularity: 0.012512
First Submitted: 2009-01-25 02:40
Last Updated: 2019-08-12 20:10

Latest Comments

« First ‹ Previous 1 2 3 4 5 Next › Last »

Sandmann commented on 2013-03-09 23:45

Hi kingsethi,

thank you for maintaining the leocad package. Here is an updated and cleaned-up PKGBUILD for the package: https://gist.github.com/anonymous/5126305

With this version you don't need the patches anymore and no manual setup is required after the installation.

tozian commented on 2013-02-21 04:52

If, after installing this package, is a LeoCAD icon added to your menu? If so, please tell me here.

tozian commented on 2013-02-21 04:51

I re-did this, the PKGBUILD now applies two patches to the original source. The PKGBUILD is up at: http://code.google.com/p/leocad-arch/

Anonymous comment on 2013-02-13 09:28

Thanks to you :))

tozian commented on 2013-02-12 22:05

All right guys, this package is up and running again, with a new maintainer.
Enjoy!

Anonymous comment on 2013-01-18 09:50

I know, but makepkg was complaining about arch=() array so I properly formatted it. I don't know, it seems some sort of Xorg incompatibility.

tocer commented on 2013-01-18 07:24

error is the same.

Anonymous comment on 2013-01-16 08:59

@tocer

Updated PKGBUILD, there were one or two errors

https://gist.github.com/4545687
Thanks for the feedback, I'm investigating. If you manage to do something, please post here. Seems a problem with ld.

tocer commented on 2013-01-16 02:46

a newest PKGBUILD file here: https://gist.github.com/4544201

but compile error in my Arch box: https://gist.github.com/4544217

anyone help?

Duologic commented on 2011-05-23 12:45

If possible, please adopt and update the svn package too.