Package Details: letsencrypt-cli 0.6.1-1

Git Clone URL: https://aur.archlinux.org/letsencrypt-cli.git (read-only)
Package Base: letsencrypt-cli
Description: Yet another Letsencrypt (ACME) client using Ruby.
Upstream URL: https://github.com/zealot128/ruby-letsencrypt-cli
Licenses: MIT
Submitter: fordprefect
Maintainer: fordprefect
Last Packager: fordprefect
Votes: 2
Popularity: 0.001015
First Submitted: 2016-03-19 21:45
Last Updated: 2018-02-20 20:25

Latest Comments

bgta commented on 2018-02-22 04:31

==> Validating source files with md5sums...

v0.6.1.tar.gz ... Passed

==> Extracting sources...

-> Extracting v0.6.1.tar.gz with bsdtar

==> Entering fakeroot environment...

==> Starting package()...

/tmp/yaourt-tmp-raul/aur-letsencrypt-cli/./PKGBUILD: line 14: cd:

/tmp/yaourt-tmp-raul/aur-letsencrypt-cli/src/ruby-letsencrypt-cli-0.6.1/: No such file or directory

==> ERROR: A failure occurred in package().

Aborting...

==> ERROR: Makepkg was unable to build letsencrypt-cli.

fordprefect commented on 2017-10-31 21:45

@bemeurer: thanks, fixed.

bemeurer commented on 2017-10-29 07:52

Using pacaur:
:: letsencrypt-cli package(s) failed to install.
:: ensure package version does not mismatch between .SRCINFO and PKGBUILD
:: ensure package name has a VCS suffix if this is a devel package