Package Details: lexmark_pro700 1.0-2

Git Clone URL: https://aur.archlinux.org/lexmark_pro700.git (read-only)
Package Base: lexmark_pro700
Description: Lexmark Pro700 Series Printer Driver
Upstream URL: http://www.lexmark.com/
Keywords: Driver inkjet lexmark Printer
Licenses: Freeware
Submitter: Zeph
Maintainer: Zeph
Last Packager: Zeph
Votes: 5
Popularity: 0.458448
First Submitted: 2011-06-13 21:05
Last Updated: 2016-06-17 17:50

Latest Comments

Scimmia commented on 2016-11-22 02:57

This should use bsdtar to extract the rpm files, the same way makepkg does. No need to pull in an extra package for a useless wrapper script.

calvarr commented on 2016-06-19 12:16

Work after restart(PC and printer) via usb. Work printer and scanner.Scanner work via usb and network.Many thanks.

calvarr commented on 2016-06-19 10:33

Many thanks, the software was installed without problems; but can not open the toolbox legacy lexmark printer because JRE "shouldnt be 1.6 or higher". I brought the CUPS printer via USB, gives me the opportunity to choose my printer pro209, but can not print a test page. denix-jdk8 ERROR: is not available for the 'i686' architecture.

calvarr commented on 2016-06-17 14:27

Please support for 'i386' machines

rev.cressy commented on 2015-11-06 16:50

makepkg -sri gives the following error
==> ERROR: Missing package() function in /home/leroy/src/lexmark_pro700/PKGBUILD

Zeph commented on 2011-06-13 21:11

lexmark-inkjet-legacy-1.0-1 for all in one Driver Series Pro700
Include but not tested S600 Pro200-S500 S300-S400 Z2400 X2600 Pro800-Pro900 X3646 X5666 X4900 7600 Z2300

after install use CUPS http://localhost:631 to install you printer and select ppd file in /usr/share/cups/model/Lexmark OR /usr/share/ppd/Lexmark

for scanner install sane and xsane