Package Details: lib32-apulse-git 0.1.11_r16_g0008b1d-2

Git Clone URL: https://aur.archlinux.org/lib32-apulse-git.git (read-only)
Package Base: lib32-apulse-git
Description: PulseAudio emulation for ALSA, x86_64 multilib version
Upstream URL: https://github.com/i-rinat/apulse
Licenses: MIT
Submitter: pass2079
Maintainer: pass2079
Last Packager: pass2079
Votes: 10
Popularity: 0.230905
First Submitted: 2014-09-20 08:13
Last Updated: 2018-04-20 12:30

Dependencies (5)

Required by (0)

Sources (1)

Latest Comments

pass2079 commented on 2018-04-20 12:31

Updated.

drathir commented on 2018-04-18 18:52

Please add to pkgbuild: in new line after mv "$pkgdir/usr/bin/apulse" "$pkgdir/usr/bin/apulse32" mv "$pkgdir/usr/share/man/man1/apulse.1" "$pkgdir/usr/share/man/man1/apulse32.1"

bc of: error: file owned by 'apulse-git' and 'lib32-apulse-git': 'usr/share/man/man1/apulse.1.gz'

pass2079 commented on 2017-11-08 10:30

Updated to suggested versioning scheme.

beaux_monde commented on 2017-11-08 07:20

Could you please to make versioning like in the apulse-git package?
http://dropmefiles.com/kDpsf -- here is the my variant of the PKGBUILD for the lib32-apulse-git package.

pass2079 commented on 2014-11-08 03:15

Updated.

sda commented on 2014-11-07 21:17

Thank you for the package. Please replace "https://" in source variable PKGBUILD with "git+https://" or "git://".