Package Details: lib32-avahi 0.6.32-1

Git Clone URL: https://aur.archlinux.org/lib32-avahi.git (read-only)
Package Base: lib32-avahi
Description: Service Discovery for Linux using mDNS/DNS-SD -- compatible with Bonjour (32-bit)
Upstream URL: https://github.com/lathiat/avahi
Licenses: LGPL
Submitter: Medved
Maintainer: WoefulDerelict
Last Packager: WoefulDerelict
Votes: 133
Popularity: 0.320829
First Submitted: 2010-10-29 15:45
Last Updated: 2016-06-29 01:33

Latest Comments

WoefulDerelict commented on 2016-01-26 02:25

You are correct. While I included lib32-gtk2 as an optional dependency it is also necessary as a make dependency. I've added it and hopefully the package should build for you now. Thanks for the help kgleason and happy compiling.

kgleason commented on 2016-01-25 18:44

I've been getting issues, and it seems to be unresolved dependencies, but I'm able to ascertain what. For whatever it is worth, I use yaourt, and I get this with `yaourt -Syyua --noconfirm`

Full output (I think):
http://pastebin.com/a56Meifa

WoefulDerelict commented on 2016-01-07 03:49

I've submitted a different take on this package that attempts to build the 32-bit libraries locally. It is based on the PKGBUILD for the standard Avahi package in the Arch repositories. I'm able to build this package locally as is; however, if you run into issues attempting to build it based on an unresolved lib32 dependency let me know and I'll try to get it sorted.

d7rk commented on 2015-12-14 14:33

Current fix:
http://pastebin.com/2CGp8w8w

Cheers,

justinnichols commented on 2015-12-11 22:45

The file is now located at: http://mirrors.kernel.org/archlinux/extra/os/i686/avahi-0.6.32rc-3-i686.pkg.tar.xz

The PGP key is: 86CFFCA918CF3AF47147588051E8B148A9999C34

I did not get a chance to get the sha256sum so I just 'SKIP'ed it.

markzz commented on 2015-10-30 21:43

I would suggest this PKGBUILD...

https://gist.github.com/markzz/048eb845a7bdb71113ec

xcfw commented on 2015-10-21 21:24

Here is fix of URL issue, please add this into PKG.
http://pastebin.com/H69keN5r

lkollenberger commented on 2015-08-20 23:48

Out of date, pkgrel32 should be 16 and sha256sums=('2917f3245c746d3bdb804b17ab87262e5c41cc9e6f8c224d4219c4033d06008e').

realcnbs commented on 2015-08-13 12:40

Build broken

mondoman712 commented on 2015-03-29 00:19

source link down

All comments