Package Details: lib32-gconf 3.2.6-1

Git Clone URL: https://aur.archlinux.org/lib32-gconf.git (read-only)
Package Base: lib32-gconf
Description: A configuration database system
Upstream URL: http://www.gnome.org
Licenses: LGPL
Submitter: None
Maintainer: alucryd
Last Packager: alucryd
Votes: 265
Popularity: 12.283146
First Submitted: 2008-03-08 14:27
Last Updated: 2015-07-09 08:21

Latest Comments

Jonathas commented on 2015-07-30 19:49

polkit is not building.
Here it is lib32-gconf without the gtk, polkit and ldap dependencies: http://pastebin.com/70XqShLL

carstene1ns commented on 2014-01-02 22:27

From ftp server: "LATEST-IS-3.2.6 2013-01-22 03:48", so I removed the out-of-date flag.
If you get build errors, say so in the comments.

carstene1ns commented on 2013-12-26 11:56

From ftp server: "LATEST-IS-3.2.6 2013-01-22 03:48", so I removed the out-of-date flag.
If you get build errors, say so in the comments or contact me.

rafaelff commented on 2013-05-02 18:10

Don't think so. GNOME is not using gconf much nowadays and you can see that just a couple of packages depends on this lib32-gconf. So I don't expect a TU moving this to [multilib] that soon...

Anonymous comment on 2013-05-02 18:06

This should really go to multilib! Can someone arrange that here? :)

timosa commented on 2011-10-04 05:11

Thanks for your answer. Reinstalling lib32-gconf solved the issue.

rafaelff commented on 2011-10-02 13:44

">=" means "greater than or equal to", not "=" (equal). lib32-gconf requires >= 2.32.4... shouldn't be a problem.
The dependency problem here, as far as I can tell, is lib32-gtk3, which I'm already taking care of. I'll solve this as soon as possible.

timosa commented on 2011-10-02 11:53

Trying to update my x86_64 based system but get broken dependency error about lib32-gconf which requires gconf=2.32.4-1.

rafaelff commented on 2011-08-20 22:15

Updated to 2.32.4, now building from source code.

@torto: Thanks for your contribution, including the dependency lib32-polkit.

rafaelff commented on 2011-08-20 22:14

@torto

Maybe not the mess you think. All "-multilib" packages are both normal 64 bit and lib32 for 64 bits systems. They are just patched to work. Currently, python is not available for multilib. I tried to build lib32-python, but gave up after a few months. I'll leave it for the dev team.

All comments