Package Details: lib32-gst-plugins-ugly 1.18.4-1

Git Clone URL: https://aur.archlinux.org/lib32-gst-plugins-ugly.git (read-only, click to copy)
Package Base: lib32-gst-plugins-ugly
Description: Multimedia graph framework - ugly plugins (32-bit)
Upstream URL: https://gstreamer.freedesktop.org/
Licenses: LGPL
Submitter: orumin
Maintainer: rodrigo21
Last Packager: rodrigo21
Votes: 22
Popularity: 0.23
First Submitted: 2016-06-06 05:57
Last Updated: 2021-03-22 18:16

Latest Comments

« First ‹ Previous 1 2 3

ArchGuy2 commented on 2016-11-22 18:43

The package wouldn't build for me. It compiles then fails the test suite. Building with "makepkg --nocheck" as another user suggested does result in a package, but unsurprisingly the binaries don't work.

Edit: Got it to build. I needed to downgrade my 64-bit gstreamer packages from version 1.10 to 1.8.3.

Halcyon522 commented on 2016-11-18 19:52

It was failing check() for some reason. I was able to successfully compile with "makepkg --nocheck" but I wasn't sure if doing so was ill-advised.

orumin commented on 2016-11-14 15:58

@Halcyon522

these modules dependencies is written in this PKGBUILD.

Halcyon522 commented on 2016-11-07 16:31

Not compiling for me. It says it failed tests for "elements/amrnbenc, pipelines/lame, elements/mpeg2dec, elements/mpg123audiodec, elements/x264enc, elements/xingmuc". Are there missing dependencies?