Package Details: lib32-gtk-engine-murrine 0.98.2-2

Git Clone URL: https://aur.archlinux.org/lib32-gtk-engine-murrine.git (read-only)
Package Base: lib32-gtk-engine-murrine
Description: GTK2 engine to make your desktop look like the art glass works done by Venicians glass blowers (32 bit)
Upstream URL: http://cimitan.com/murrine/project/murrine
Licenses: LGPL3
Submitter: speps
Maintainer: carstene1ns
Last Packager: carstene1ns
Votes: 163
Popularity: 3.977762
First Submitted: 2009-05-03 02:19
Last Updated: 2015-07-11 22:01

Required by (8)

Sources (1)

Latest Comments

Theredbaron1834 commented on 2015-09-24 15:22

You can just replace gcc with gcc-multilib. It won't come back after, but gcc-multilib will work more or less just as gcc. So, yeah, replace gcc with gcc-multilib. -multilib is needed so that you can do both x64 and x86 programs, so any 32big stuff needed it if you are on x64.

semeion commented on 2015-06-02 03:17

when i try build the package it show:
:: gcc-multilib and gcc are in conflict. Remove gcc? [y/N]

Is safe remove gcc to build this package? Will original gcc come back later or i will need make aditional fix?

speps commented on 2012-04-26 17:15

@Superpiffer Thanks, latest update passed unnoticed. Updated to 0.98.2-1

Superpiffer commented on 2012-04-26 16:45

Version 0.98.2 released on january.
Working PKGBUILD here: http://pastebin.com/VjzzW6Dn

PirateJonno commented on 2010-09-05 11:14

see http://mailman.archlinux.org/pipermail/arch-multilib/2010-September/000090.html for a PKGBUILD that works with [multilib]