Package Details: lib32-gtkglext 1.2.0-9

Git Clone URL: https://aur.archlinux.org/lib32-gtkglext.git (read-only)
Package Base: lib32-gtkglext
Description: OpenGL extensions for GTK+ (32-bit)
Upstream URL: http://gtkglext.sourceforge.net/
Licenses: LGPL
Submitter: None
Maintainer: jnbek
Last Packager: jnbek
Votes: 70
Popularity: 0.010732
First Submitted: 2008-08-31 16:49
Last Updated: 2015-06-16 19:58

Latest Comments

rafaelgomes commented on 2014-07-01 21:00

Thanks for the tip @jnbek, I`ll wait for the update.

jnbek commented on 2014-07-01 20:16

@rafealgomes the critical dependency; multilib package https://www.archlinux.org/packages/multilib/x86_64/lib32-gtk2/ is out of date. Once this is updated, this package should build again.

rafaelgomes commented on 2014-07-01 16:03

I've got the following error:

checking for GTK+ - version >= 2.0.0... *** GTK+ header files (version 2.24.24) do not match
*** library (version 2.24.23)
no
configure: error: GTK+ 2.0 not found

rafaelff commented on 2013-06-06 01:11

@aphirst: Now I'm getting the md5sum as correct. Can you please confirm your problem with checksum?


Btw, package adopted

diffycat commented on 2013-06-05 16:32

Orphaned.

rafaelff commented on 2013-06-02 18:52

md5sum could be incorrect. Here is the checksum I got for this source: 5c3240bfc1b21becd33ce35c5abe6f8d

aphirst commented on 2013-06-02 18:35

I don't know quite what the problem is, but I get this error if I try to build this package:
gtkglext-1.2.0.tar.bz2 ... FAILED
==> ERROR: One or more files did not pass the validity check!
==> ERROR: Makepkg was unable to build .

smudge commented on 2012-11-18 04:04

@josephgbr: Yes, that's what I thought. Many thanks for making the lib32-pangox-compat PKGBUILD.

rafaelff commented on 2012-11-17 16:50

@smudge: This message means that the compilation requires a library (i.e. libpangox-1.0), pkg-config said it is installed, but only a 64 bit (incompatible) library was found.

It means that 'lib32-pangox-compat' must be added as dependency of this package, instead of 'pangox-compat'

smudge commented on 2012-11-17 06:56

Fails to build for me with the below error. I assume the "skipping incompatible" bit is because /usr/lib/libpangox-1.0.so.0.0.0 (from pangox-compat) is 64bit. Any thoughts?

/usr/bin/ld: skipping incompatible /usr/lib/gcc/x86_64-unknown-linux-gnu/4.7.2/../../../libpangox-1.0.so when searching for -lpangox-1.0
/usr/bin/ld: skipping incompatible /usr/lib/libpangox-1.0.so when searching for -lpangox-1.0
/usr/bin/ld: cannot find -lpangox-1.0
collect2: error: ld returned 1 exit status
make[4]: *** [libgdkglext-x11-1.0.la] Error 1
make[4]: Leaving directory `/tmp/packerbuild-1000/lib32-gtkglext/lib32-gtkglext/src/gtkglext-1.2.0/gdk'
etc...

All comments