Package Details: lib32-ldb 1.5.4-3

Git Clone URL: https://aur.archlinux.org/lib32-ldb.git (read-only)
Package Base: lib32-ldb
Description: A schema-less, ldap like, API and database
Upstream URL: https://ldb.samba.org/
Licenses: GPL3
Submitter: rafaelff
Maintainer: DarkShadow44
Last Packager: DarkShadow44
Votes: 21
Popularity: 0.788264
First Submitted: 2016-01-22 06:42
Last Updated: 2019-05-07 17:18

Latest Comments

« First ‹ Previous 1 2 3

rafaelff commented on 2016-09-07 10:05

@PyroDevil: ldb expects tdb version 1.3.10, but 1.3.9 found. Looks like lib32-tdb needs to be updated. Sorry for pushing this version bump too early.

PyroDevil commented on 2016-09-07 08:13

For some reason the 'configure' step doesn't find the tdb libraries: http://pastebin.com/k343ewVi

estrod commented on 2016-05-02 02:54

When trying to compile it complained about pytevent module not being found, solved by adding makedepend 'tevent' to PKGBUILD.