Package Details: lib32-libbonobo 2.32.1-2

Git Clone URL: (read-only)
Package Base: lib32-libbonobo
Description: A set of language and system independant CORBA interfaces for creating reusable components (32 bit)
Upstream URL:
Licenses: GPL, LGPL
Submitter: None
Maintainer: mordervomubel
Last Packager: mordervomubel
Votes: 19
Popularity: 0.000000
First Submitted: 2008-09-02 16:52
Last Updated: 2015-06-26 19:29

Latest Comments

kleofas commented on 2016-05-29 12:21

If you get this error:
checking for GTHREAD... yes
checking for working gthread-2.0 support... no
configure: error: No working gthread-2.0 support found, using --disable-threads IS DISCOURAGED
==> BŁĄD: Wystąpił błąd w build().

To make it work, add this to the beginning of build():
export PKG_CONFIG_PATH='/usr/lib32/pkgconfig'

rafaelff commented on 2013-06-29 13:09

This package won't build due to deprecation of lib32-orbit[1] and therefore I'm planning to request deletion of this package. Does someone oppose (and have a solution for lib32-orbit2 deprecation) ?


syne commented on 2010-04-22 22:00

new ver=2.42.3
also, pkg extension must be changed from gz to xz

syne commented on 2010-04-22 21:57

new ver=2.42.3