Package Details: lib32-libdaemon 0.14-4

Git Clone URL: https://aur.archlinux.org/lib32-libdaemon.git (read-only)
Package Base: lib32-libdaemon
Description: A lightweight C library which eases the writing of UNIX daemons (32 bit, library only)
Upstream URL: http://pkgs.fedoraproject.org/repo/pkgs/libdaemon/libdaemon-0.14.tar.gz/509dc27107c21bcd9fbf2f95f5669563
Licenses: LGPL
Submitter: Medved
Maintainer: Medved
Last Packager: Medved
Votes: 159
Popularity: 11.353097
First Submitted: 2010-10-29 15:34
Last Updated: 2015-06-21 21:53

Latest Comments

Medved commented on 2015-04-12 18:37

Reuploaded a version built with mkaurball.

slixpk commented on 2015-04-11 07:21

pacaur complains that this package has no AUR metadata. According to the wiki, it's because the package needs to be reuploaded? https://wiki.archlinux.org/index.php/Pacaur

Medved commented on 2013-08-05 13:05

I've changed the URL to point to a Fedora source repository while the main URL is down. The old URL is still in PKGBUILD, commented out.

Medved commented on 2011-02-02 17:12

Normally this should't be a problem, as 'gcc-multilib' provides 'gcc'.
However, this is just one of the reasons why I don't like the build approach for lib32-*.
It's much easier just to get the binaries from i686 repos.

sacarde commented on 2011-02-02 16:59

do you know if will be some problem to have gcc-multi instead of gcc ?


thanks

sacarde commented on 2011-02-02 16:23

oooohhh

sorry for my ignorance




thankyou

Medved commented on 2011-02-02 13:57

medved@k-buk ~ $ pacman -Ss gcc-multilib
multilib/gcc-multilib 4.5.2-5 (multilib-devel) [installed]
The GNU Compiler Collection - C and C++ frontends for multilib

You probably don't have your "multilib" repository activated.
Review your /etc/pacman.conf
You should have something like this
...
[multilib]
Include = /etc/pacman.d/mirrorlist
...

PS: in fact I don't agree with the "rebuilding" policy, but I must respect the new standards.

sacarde commented on 2011-02-02 13:01

when I try to upgrade :

Continue building lib32-libdaemon ? [Y/n]
==> -----------------------------------------
==>
==> Building and installing package
==> Install or build missing dependencies for lib32-libdaemon:
error: 'gcc-multilib': could not find or read package
==> WARNING: Dependencies have been installed before the failure

where is gcc-multilib ?


thank you