Package Details: lib32-libffi5 3.0.10-2

Git Clone URL: https://aur.archlinux.org/lib32-libffi5.git (read-only)
Package Base: lib32-libffi5
Description: A portable, high level programming interface to various calling conventions (ABI version 5)
Upstream URL: http://sourceware.org/libffi
Licenses: MIT
Submitter: trya
Maintainer: trya
Last Packager: trya
Votes: 7
Popularity: 0.231078
First Submitted: 2012-04-29 18:50
Last Updated: 2015-06-08 21:25

Required by (1)

Sources (1)

Latest Comments

trya commented on 2013-03-11 18:01

You probably don't have the multilib gcc, I forgot to make it a makedepend.
PKGBUILD updated accordingly.

joksnet commented on 2013-03-11 14:53

I have a problem installing it with `yaourt`:

checking build system type... x86_64-unknown-linux-gnu
checking host system type... x86_64-unknown-linux-gnu
checking target system type... x86_64-unknown-linux-gnu
continue configure in default builddir "./x86_64-unknown-linux-gnu"
....exec /bin/sh .././configure "--srcdir=.." "--enable-builddir=x86_64-unknown-linux-gnu" "linux gnu"
checking build system type... x86_64-unknown-linux-gnu
checking host system type... x86_64-unknown-linux-gnu
checking target system type... x86_64-unknown-linux-gnu
checking for gsed... sed
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for a thread-safe mkdir -p... /usr/bin/mkdir -p
checking for gawk... gawk
checking whether make sets $(MAKE)... yes
checking for gcc... gcc -m32
checking whether the C compiler works... no
configure: error: in `/tmp/yaourt-tmp-jm/aur-lib32-libffi5/src/libffi-3.0.10/x86_64-unknown-linux-gnu':
configure: error: C compiler cannot create executables

Here is the config.log: http://pastebin.com/XqT1ucE1

I'm trying to install it with the last update of git-annex-bin.