Package Details: lib32-liblqr 0.4.2-2

Git Clone URL: https://aur.archlinux.org/lib32-liblqr.git (read-only)
Package Base: lib32-liblqr
Description: A seam-carving C/C++ library called Liquid Rescale (32-bit)
Upstream URL: http://liblqr.wikidot.com/
Licenses: GPL
Submitter: J5lx
Maintainer: J5lx
Last Packager: J5lx
Votes: 1
Popularity: 0.225261
First Submitted: 2016-09-26 03:53
Last Updated: 2017-10-12 14:25

Latest Comments

J5lx commented on 2017-10-12 14:11

Good catch! It’s a dependency that stems from the official liblqr package that this one is based on, I’ll fix this package up and file an issue for the other one asap.

carstene1ns commented on 2017-08-13 18:43

Please remove pkgconfig from makedepends, it is part of base-devel group, which is expected to be installed.
Additionally, this breaks when using pkgconf as replacement (which only provides pkg-config - the new name with hyphen)