Package Details: lib32-liblrdf 0.6.1-3

Git Clone URL: https://aur.archlinux.org/lib32-liblrdf.git (read-only, click to copy)
Package Base: lib32-liblrdf
Description: A library for the manipulation of RDF file in LADSPA plugins (32 bit)
Upstream URL: https://github.com/swh/LRDF
Licenses: GPL2
Submitter: rafaelff
Maintainer: rodrigo21
Last Packager: rodrigo21
Votes: 13
Popularity: 0.000703
First Submitted: 2012-01-26 02:13 (UTC)
Last Updated: 2020-08-20 01:38 (UTC)

Latest Comments

MarsSeed commented on 2022-01-26 16:58 (UTC) (edited on 2022-01-26 16:59 (UTC) by MarsSeed)

Hi! Only LADSPA include header needed from extra/ladspa, (usr/include/ladspa.h), and only during make.

You can safely change the dependencies as follows (- is remove, + is add):

-   depends = lib32-ladspa
+   makedepends = ladspa

rafaelff commented on 2013-02-17 00:52 (UTC)

Fixed in 0.5.0-2. Thanks.

Norwat commented on 2013-02-17 00:42 (UTC)

Due to the latest autoconf package the build fails for this package Could you include a patch to fix it ? Its just this ... -AM_CONFIG_HEADER(config.h) +AC_CONFIG_HEADERS(config.h)