Package Details: lib32-libpulse-git v5.0.52.g43b6a67-1

Git Clone URL: (read-only)
Package Base: lib32-libpulse-git
Description: A featureful, general-purpose sound server (32-bit client libraries)
Upstream URL:
Licenses: GPL, LGPL
Conflicts: lib32-libpulse, lib32-pulseaudio
Provides: lib32-pulseaudio=v5.0.52.g43b6a67
Replaces: lib32-pulseaudio
Submitter: beroal
Maintainer: None
Last Packager: beroal
Votes: 1
Popularity: 0.000000
First Submitted: 2012-03-22 14:32
Last Updated: 2015-07-03 14:28

Dependencies (16)

Required by (0)

Sources (0)

Latest Comments

beroal commented on 2014-04-20 20:09


beroal commented on 2013-12-17 15:12


POINTS commented on 2013-12-08 00:37

I got an error when trying to build: "make: *** No rule to make target ''. Stop.". I changed the line in the PKGBUILD with "_gitpkgver=2.98" to "_gitpkgver=4.0". The package built fine after that change.

Lynthium commented on 2012-06-29 21:50

Oh, I compiled pulse-git and noticed the difference when lib32-pulse failed to build because of it.

But you're right, it is in the code. seems to use @PA_MAJORMINOR@.
Which corresponds with AC_SUBST(PA_MAJORMINOR, pa_major.pa_minor)
m4_define(pa_major, `echo $VERSION | cut -d. -f1 | cut -d- -f1`)
m4_define(pa_minor, `echo $VERSION | cut -d. -f2 | cut -d- -f1`)

Not entirely sure where $VERSION is defined

beroal commented on 2012-06-24 12:36

@Lynden: Heh. :) I asked, where did you find the intended *value* of "_gitpkgver". I know it is the source code somewhere.

Lynthium commented on 2012-06-23 15:37

@beroal: It's under _gitroot and _gitname, but seeing how you changed it, I'll assume you found it =p

beroal commented on 2012-06-21 22:27

@Lynden: Where do you read that "_gitpkgver"?

Lynthium commented on 2012-06-21 19:53

Requires an update to the PKGBUILD.
_gitpkgver=1.99 => _gitpkgver=2.98

And "install-pkglibLTLIBRARIES" is missing compared to the community build, but I don't know how vital that is.