Package Details: lib32-libwbclient 4.10.0-2

Git Clone URL: https://aur.archlinux.org/lib32-smbclient.git (read-only)
Package Base: lib32-smbclient
Description: Samba winbind client library
Upstream URL: http://www.samba.org
Licenses: GPL3
Submitter: rafaelff
Maintainer: DarkShadow44
Last Packager: DarkShadow44
Votes: 25
Popularity: 0.321420
First Submitted: 2015-06-11 14:22
Last Updated: 2019-04-11 15:27

Latest Comments

1 2 3 4 5 6 ... Next › Last »

DarkShadow44 commented on 2019-06-12 19:37

Since https://www.archlinux.org/packages/multilib/x86_64/lib32-tdb/ is updated, this should work now. Please retest.

DarkShadow44 commented on 2019-04-15 18:48

@craight

Sorry, forgot I already upgraded that on my system. Try this PKGBUILD if you don't want to work for the official update: https://gist.github.com/DarkShadow44/e8598eff4ae9e68b641720fa73c6a082

rafaelff commented on 2019-04-15 16:07

https://www.archlinux.org/packages/multilib/x86_64/lib32-tdb/

This package has to be 1.3.18, but it still is 1.3.16

craight commented on 2019-04-15 15:47

@DarkShadow44 For me doesn't build: "ERROR: System library tdb of version 1.3.18 not found, and bundling disabled" i've tdb 1.3.18-2 and lib32-tdb 1.3.16-1 installed. Since you wanted to wait for 1.3.18, is there already a lib32-tdb 1.3.18 version? I did not find any.

DarkShadow44 commented on 2019-04-10 17:36

Disabled python support for the time being - thus also disabling AD DC functionality - if you need it please let me know.

Can you please check if it builds/works fine for you?

DarkShadow44 commented on 2019-03-20 19:25

Waiting for an update of lib32-tdb, then I'll update. We need atleast 1.3.18.

DarkShadow44 commented on 2019-03-03 14:53

@LoveSpock Update is done - Could you please test?

DarkShadow44 commented on 2019-03-03 14:39

I'll see what I can do. What exactly do you need it for - aka how to test if it works properly?

LoveSpock commented on 2019-03-03 14:24

Hello, is this package still updated? I can't build this one because the version is older than the version of Samba, but I need it for Origin. I would be happy if someone replaces it please... :)

rafaelff commented on 2019-01-12 12:42

I'm disowning this package as I'm unable to build the latest versions, even though all dependencies are up to date.