Package Details: lib32-ncurses5-compat-libs 6.1-2

Git Clone URL: https://aur.archlinux.org/lib32-ncurses5-compat-libs.git (read-only)
Package Base: lib32-ncurses5-compat-libs
Description: System V Release 4.0 curses emulation library (32-bit), ABI 5
Upstream URL: https://www.gnu.org/software/ncurses/
Licenses: MIT
Submitter: lpapp
Maintainer: Corax
Last Packager: Corax
Votes: 94
Popularity: 0.47
First Submitted: 2015-09-22 11:38
Last Updated: 2019-03-07 22:49

Pinned Comments

Corax commented on 2019-06-10 18:11

Make sure you have the multilib-devel group installed before reporting issues while building the package. I will not add it as a makedepends because it is not a makedepends for lib32-ncurses5 either. See https://wiki.archlinux.org/index.php/Makepkg#Build_32-bit_packages_on_a_64-bit_system

Corax commented on 2016-08-19 23:33

If anyone is still having trouble getting used to PGP signing, make sure to add the key mentioned in the PKGBUILD:
$ gpg --keyserver pool.sks-keyservers.net --recv-keys 702353E0F7E48EDB

Latest Comments

« First ‹ Previous ... 3 4 5 6 7 8

lpapp commented on 2015-09-22 19:00

@Viper_Scull: you mean that I ought to remove the conflicts and provides lines from the PKGBUILD because lib32-ncurses might be required to be present along with this package? If so, that makes sense to me and I can update the package.

lpapp commented on 2015-09-22 18:59

@Viper_Scull: you mean that I ought to remove the conflicts and provides lines from the PKGBUILD because lib32-ncurses might be required to be present along with this package?

Viper_Scull commented on 2015-09-22 18:55

Package comflicts with lib-ncurses-6 when this should be installed along with it, right?

lpapp commented on 2015-09-22 14:45

@anatolik: yes, you are right. Thank you for your help! The package is now updated.

anatolik commented on 2015-09-22 14:09

Update package to version 6.0? (the same as ncurses5-compat-libs)?