Package Details: lib32-numactl 2.0.11-3

Git Clone URL: https://aur.archlinux.org/lib32-numactl.git (read-only)
Package Base: lib32-numactl
Description: Simple NUMA policy support 32-bit version. Libraries only
Upstream URL: http://oss.sgi.com/projects/libnuma/
Licenses: GPL2, LGPL2.1
Submitter: llde
Maintainer: llde
Last Packager: llde
Votes: 1
Popularity: 0.750750
First Submitted: 2017-08-24 18:24
Last Updated: 2018-09-09 18:40

Latest Comments

llde commented on 2018-09-06 10:15

I continue to not be able to reproduce this.

Maybe it's a configuration issue?

I will try to make this more robust, but I will not be able to say if this is fixed or not.

Enverex commented on 2018-09-05 16:34

I was using Yay, but I've just tried downloading the tarball and running "makepkg -Csfi" and got exactly the same error.

From what I can tell, the issue is that the "../" doesn't need to be in front of the patch location. The build() section tries to apply to apply the patch before chdir'ing into the package's source folder, if it was the other way around then the "../" would make sense. Just confirmed this by removing the "up a level" bit from the patch path and it worked fine.

llde commented on 2018-09-05 09:50

@Enverex

What AUR helper you are using?

It works perfectly for me with pacaur.

Enverex commented on 2018-09-04 22:34

This doesn't seem to currently work:

==> Starting build()... patch: **** Can't open patch file ../numactl-2.0.11-sysmacros.patch : No such file or directory