Package Details: lib32-nvidia-libgl-352 352.79-2

Git Clone URL: https://aur.archlinux.org/lib32-nvidia-utils-352.git (read-only)
Package Base: lib32-nvidia-utils-352
Description: NVIDIA drivers libraries symlinks (32-bit)
Upstream URL: http://www.nvidia.com/
Licenses: custom
Conflicts: lib32-libgl, lib32-libglvnd, lib32-nvidia-libgl
Provides: lib32-libgl, lib32-nvidia-libgl
Replaces: lib32-nvidia-utils<=313.26-1
Submitter: drewwalton192168
Maintainer: None
Last Packager: drewwalton192168
Votes: 2
Popularity: 0.000002
First Submitted: 2015-12-14 21:36
Last Updated: 2016-03-31 02:48

Dependencies (1)

Required by (61)

Sources (1)

Latest Comments

drewwalton192168 commented on 2016-04-28 19:04

The latest drivers from the nvidia 364 branch solve the issue I created this package for, therefore I disown this package.

drewwalton192168 commented on 2016-03-31 02:49

Updated to conflict with lib32-libglvnd