Package Details: lib32-opencl-nvidia-470xx 470.256.02-1

Git Clone URL: https://aur.archlinux.org/lib32-nvidia-470xx-utils.git (read-only, click to copy)
Package Base: lib32-nvidia-470xx-utils
Description: OpenCL implemention for NVIDIA (32-bit)
Upstream URL: http://www.nvidia.com/
Licenses: custom
Conflicts: lib32-opencl-nvidia
Provides: lib32-opencl-driver, lib32-opencl-nvidia
Submitter: jonathon
Maintainer: Sinyria
Last Packager: Sinyria
Votes: 18
Popularity: 0.22
First Submitted: 2021-10-31 01:05 (UTC)
Last Updated: 2024-06-10 00:04 (UTC)

Dependencies (3)

Required by (5)

Sources (1)

Pinned Comments

Sinyria commented on 2023-11-03 03:46 (UTC) (edited on 2024-02-23 00:42 (UTC) by Sinyria)

Sadly I do not at the moment have a system containing a GTX780 or similar to actually test this since switching to AMD in autumn. So kindly let me know if this package installs correctly for you, I can only test if it builds.

Also, hit me up if you want to be made co-maintainer for this.

Latest Comments

Maniaxx commented on 2024-06-09 14:15 (UTC)

PKGBUILD 470.256.02:

https://0x0.st/XbtH.txt/PKGBUILD

  • source+sha512 updated

SoftExpert commented on 2024-06-05 09:22 (UTC)

@Sinyria: can you, please, add me as co-maintainer on this package as well ? I tried to push the update but I do not have the necessary rights ...

picoman commented on 2023-11-07 22:26 (UTC)

Why is the upstream so slow, almost an hour into a pretty small download, and my internet is not that slow.

Sinyria commented on 2023-11-03 03:46 (UTC) (edited on 2024-02-23 00:42 (UTC) by Sinyria)

Sadly I do not at the moment have a system containing a GTX780 or similar to actually test this since switching to AMD in autumn. So kindly let me know if this package installs correctly for you, I can only test if it builds.

Also, hit me up if you want to be made co-maintainer for this.

Sinyria commented on 2023-07-15 01:58 (UTC) (edited on 2023-07-15 01:59 (UTC) by Sinyria)

yep, we've been fighting for weeks to get the nvidia-4700xx main driver orphaned so we can update it to match versions. current maintainer made an account, grabbed the driver, and never logged in again after that, somepoint in May. hopefully in the next days we can finally put this behind us, since the first orphan request should reach the required wait period. In the meantime you might want to just grab the PKGBUILD from the comments on the 470xx-dkms package and make the new version 470.199.01 yourself locally and install it, then update this package so they match.

XAVeRY commented on 2023-07-05 08:31 (UTC) (edited on 2023-07-05 08:36 (UTC) by XAVeRY)

@Carlosgrr The version of this package and the version of the kernel driver must match. Therefore, if you're stuck with driver 470.182.03 (as that's what currently installed by nvidia-470xx-dkms), you need to downgrade this package too.

Perhaps there is a way to tie those two together with appropriate requires= declarations and such but I don't know enough about PKGBUILDs to say if this would work.

So far, I just added all of lib32-nvidia-470xx-utils nvidia-470xx-dkms nvidia-470xx-utils into IgnorePkg in my pacman.conf to avoid problems like these in the future.

Carlosgrr commented on 2023-07-04 20:02 (UTC)

I just updated the to the new version released yesterday and my steam stopped working, and just like this forum post: https://bbs.archlinux.org/viewtopic.php?id=273350, suggested, it seems like this package is at fault, I tried re-installing this package, but steam is not working anymore.

Neck_Bear commented on 2021-10-31 21:34 (UTC)

Can you update the package to add nvidia-470xx-utils as a dependency?

wandererzariq commented on 2021-10-31 21:32 (UTC)

The package requires nvidia-utils instead of nvidia-470xx-utils.