Package Details: lib32-opencl-nvidia-full-beta 390.42-1

Git Clone URL: (read-only)
Package Base: nvidia-full-beta
Description: NVIDIA's OpenCL implemention for 'lib32-nvidia-utils-full-beta'
Upstream URL:
Keywords: lib32-opencl-driver lib32-vulkan-driver libglvnd nvidia-settings opencl-driver vulkan-driver
Licenses: custom:NVIDIA
Conflicts: lib32-opencl-nvidia
Provides: lib32-opencl-driver, lib32-opencl-nvidia=390.42
Submitter: Det
Maintainer: Det
Last Packager: Det
Votes: 15
Popularity: 0.369918
First Submitted: 2013-06-27 12:48
Last Updated: 2018-03-13 08:25

Latest Comments

Det commented on 2018-03-14 10:35

That's what the flag and the comment is there for, yes.

You only need to do it the first time, but I might flip the default.

l0k1 commented on 2018-03-14 10:29

This package has by default the lib32 parts not actually building, I had to manually flip the bit in the PKGBUILD to get it to build and install them. Without those lib32 libs Steam does not work.

Det commented on 2017-10-03 18:12

Real boring these things. They just need improvement.


hcorion commented on 2017-06-29 20:35

Ohhh, but you didn't do a rebuild. Silly me.

hcorion commented on 2017-06-29 20:24

Oh, I see you did, Hmmm.

If I run vulkanCapsViewer it outputs. Could not create Vulkan instance, Error: ERROR_EXTENSION_NOT_PRESENT.

I've got a NVIDIA GTX 1070

hcorion commented on 2017-06-29 20:19

Except Vulkan doesn't work, can you apply the same fix that you did to the non-full beta drivers to these?

hcorion commented on 2017-06-29 18:40

Yeah, thanks a lot!

Det commented on 2017-06-29 18:34

Works now?

hcorion commented on 2017-06-29 18:31

Hi, I got this error when I was trying to update this on Linux 4.11.7.

==> Starting package_nvidia-utils-full-beta()...
install: cannot stat 'nvidia_icd.json': No such file or directory

Det commented on 2017-05-01 07:40

Added the "illegal" 4.11 patch:

All comments