Package Details: lib32-polkit 122-1

Git Clone URL: https://aur.archlinux.org/lib32-polkit.git (read-only, click to copy)
Package Base: lib32-polkit
Description: Application development toolkit for controlling system-wide privileges
Upstream URL: https://gitlab.freedesktop.org/polkit/polkit
Licenses: LGPL
Provides: libpolkit-gobject-1.so
Submitter: timschumi
Maintainer: timschumi
Last Packager: timschumi
Votes: 0
Popularity: 0.000000
First Submitted: 2022-11-03 19:35 (UTC)
Last Updated: 2022-11-03 19:35 (UTC)

Latest Comments

timschumi commented on 2022-11-07 08:31 (UTC)

Builds just fine here in a clean chroot, lib32-expat is also listed as a build dependency.

ggnoredo commented on 2022-11-06 14:26 (UTC)

having the error of:

Checking for function "XML_ParserCreate" with dependency expat: NO

polkit/meson.build:135:0: ERROR: Assert failed: Can't find expat library. Please install expat.

I have core/expat installed