Package Details: lib32-qt5-base-bin 5.6.0_5-1

Git Clone URL: https://aur.archlinux.org/lib32-qt5-base-bin.git (read-only)
Package Base: lib32-qt5-base-bin
Description: Repackaged qt5-base
Upstream URL: http://qt-project.org/
Licenses: custom, GPL3, LGPL, FDL
Conflicts: lib32-qt-base, lib32-qt4
Provides: lib32-qt5-base
Submitter: stativ
Maintainer: None
Last Packager: stativ
Votes: 3
Popularity: 0.000036
First Submitted: 2015-06-27 12:02
Last Updated: 2016-05-13 19:11

Latest Comments

stativ commented on 2016-08-01 06:55

I disowned the package. I no longer use it and it's too much hassle to keep it up to date.

For anyone who wants to take over this package, there is update_pkgbuild.sh script in the repo that simplifies the task of updating the package. It downloads the current qt5-base package, parses it's dependencies and version and updates the PKGBUILD accordingly. However, beware that pkgclean always removes this script, as it's not in the PKGBUILD sources so you do not accidentally remove it from the repo in case you want to use this script.

zhenbo commented on 2016-07-22 07:13

It fails to be built on my computer, I need to change PKGBUILD:

md5sums=('41a6520e51bce0ba9ed8f66a814f0b6e')

crlf0710 commented on 2016-06-30 04:14

Need to update for work with 5.7.0.

Some dependencies like libproxy are added.

stativ commented on 2016-05-13 19:03

It does, or at least lib32-vogl-git works fine with it. Why else I would upload it?

dbedrenko commented on 2016-05-06 11:43

Does this even work? I used this PKGBUILD to install v5.6 and `qmake --version` reports "Using Qt version 5.6.0 in /usr/lib". On #qt I was told that there are paths in qt-core that are hardcoded at build time, so this method of stealing binaries from the i686 repo wouldn't work.

maz-1 commented on 2015-11-07 15:51

missing dependencies

lib32-xcb-util-image lib32-xcb-util-keysyms lib32-xcb-util-wm

And packages conflicts with lib32-qt4

baronleonardo commented on 2015-09-30 13:42

please update to the latest version 5.5.0