Package Details: libavutil-52 2.3.6-4

Git Clone URL: https://aur.archlinux.org/libavutil-52.git (read-only, click to copy)
Package Base: libavutil-52
Description: Compatibility package for ffmpeg to provide versions 52 of libavutil not anymore provided by the ffmpeg package
Upstream URL: http://ffmpeg.org/
Licenses: GPL
Provides: libavutil.so
Submitter: muflone
Maintainer: muflone
Last Packager: muflone
Votes: 75
Popularity: 0.000000
First Submitted: 2014-10-04 18:23 (UTC)
Last Updated: 2023-05-07 20:57 (UTC)

Dependencies (20)

Required by (62)

Sources (2)

Latest Comments

1 2 3 Next › Last »

keepitsimpleengr commented on 2023-05-09 19:02 (UTC)

Problem sourced: dirmngr clobbered :(

keepitsimpleengr commented on 2023-05-09 16:29 (UTC)

$ gpg --recv-key B4322F04D67658D8

gpg: [don't know]: invalid packet (ctb=3a)

gpg: keydb_get_keyblock failed: Value not found

gpg: [don't know]: invalid packet (ctb=3a)

gpg: /home/ljohnson/.gnupg/pubring.gpg: copy to '/home/ljohnson/.gnupg/pubring.gpg.tmp' failed: Invalid packet

gpg: error writing keyring '/home/ljohnson/.gnupg/pubring.gpg': Invalid packet

gpg: error reading '[stream]': Invalid packet

gpg: Total number processed: 0

muflone commented on 2023-05-08 20:05 (UTC)

@keepitsimpleengr you have to import the key using gpg --recv-key B4322F04D67658D8

keepitsimpleengr commented on 2023-05-08 16:32 (UTC)

ffmpeg-2.3.6.tar.bz2 ... FAILED (unknown public key B4322F04D67658D8)

==> ERROR: One or more PGP signatures could not be verified!

-> error downloading sources

bartus commented on 2021-07-19 06:57 (UTC)

Missing libxfixes in depends.

rcrath commented on 2020-11-17 05:04 (UTC)

in the coment below it says source has been moved, but it has not. The pgp key fails is all, so install from the pkgbuild with skipinteg flag works. the link below goes to x64, which does not seem to include this package.

mijrous commented on 2020-01-20 22:42 (UTC)

source has been moved, compile from here manually https://code.videolan.org/videolan/x264 use the standard ./configure and make

tuxertech commented on 2019-03-31 01:26 (UTC) (edited on 2019-03-31 01:26 (UTC) by tuxertech)

Cannot build.

gpg --search-keys B4322F04D67658D8

gpg: error searching keyserver: Server indicated a failure

gpg: keyserver search failed: Server indicated a failure

xuiqzy commented on 2018-09-05 07:41 (UTC)

please change source url to TLS encrypted https variant, tested and works fine! thanks in advance :)

rvega commented on 2018-07-03 22:09 (UTC) (edited on 2018-07-03 22:11 (UTC) by rvega)

Could not build. Complains "libass not found" in configure command but I have the libass package installed.

Full config.log: https://gist.github.com/rvega/5b02aea79a809c9fd3ed6b45292a0328

Terminal output: https://gist.github.com/rvega/9105c8e61149967a701231689b86c232