Package Details: libbs2b-git r75.5ca2d59-2

Git Clone URL: https://aur.archlinux.org/libbs2b-git.git (read-only, click to copy)
Package Base: libbs2b-git
Description: Bauer stereophonic-to-binaural DSP effect library (GIT version)
Upstream URL: https://github.com/alexmarsev/libbs2b
Licenses: custom
Conflicts: libbs2b
Provides: libbs2b, libbs2b.so
Submitter: dark-saber
Maintainer: dark-saber
Last Packager: dark-saber
Votes: 1
Popularity: 0.000000
First Submitted: 2015-08-04 14:56 (UTC)
Last Updated: 2022-07-21 09:10 (UTC)

Required by (28)

Sources (1)

Latest Comments

dark-saber commented on 2021-09-15 09:41 (UTC)

Updated, thank you!

arzeth commented on 2021-09-15 08:41 (UTC)

Add

depends+=(libsndfile.so)
provides+=(libbs2b.so)

into package() {}

extra/libbs2b https://github.com/archlinux/svntogit-packages/blob/packages/libbs2b/trunk/PKGBUILD has them. Otherwise, community/easyeffects tries to replace aur/libbs2b-git with extra/libbs2b, see its depends https://github.com/archlinux/svntogit-community/blob/packages/easyeffects/trunk/PKGBUILD