Package Details: libbtbb 2018.12.R1-1

Git Clone URL: https://aur.archlinux.org/libbtbb.git (read-only)
Package Base: libbtbb
Description: Bluetooth baseband decoding library
Upstream URL: https://github.com/greatscottgadgets/libbtbb
Licenses: GPL2
Submitter: DarwinSurvivor
Maintainer: DarwinSurvivor
Last Packager: DarwinSurvivor
Votes: 6
Popularity: 0.361145
First Submitted: 2015-11-01 09:56
Last Updated: 2019-03-06 03:15

Latest Comments

GI_Jack commented on 2019-03-10 21:24

For now, the wireshark plugin does compile, but does not work. A split package as made below would be great, but its not compatible with wireshark as listed in the repos.

DarwinSurvivor commented on 2019-03-06 03:21

I've updated the package to 2018-12-R1 (required by ubertooth). I'll look into the wireshark stuff and see if it's best to include it or make a separate package (need to check size difference, dependencies, etc). I'll probably have that figured out sometime tomorrow.

GI_Jack commented on 2019-03-06 01:59

updated: PKGBUILD https://pastebin.com/JjEM273m

GI_Jack commented on 2019-03-06 00:46

plz add wireshark plugin. perhaps as a split package?

DarwinSurvivor commented on 2018-11-24 19:38

Thanks jtlobdell. I just got my arch machine back online, so that patch was perfect timing.

jtlobdell commented on 2018-11-14 04:10

I updated the PKGBUILD to work with 2018.08.R1, the release paired with the Ubertooth 2018.08.R1 DEFCON release.

https://github.com/jtlobdell/aur-libbtbb/blob/master/PKGBUILD

DarwinSurvivor commented on 2015-11-01 09:59

This library is to support the current ubertooth AUR package. They will be upgraded in tandem as new releases appear.