Package Details: libcap-git 2.46-1

Git Clone URL: https://aur.archlinux.org/libcap-git.git (read-only, click to copy)
Package Base: libcap-git
Description: POSIX 1003.1e capabilities
Upstream URL: https://sites.google.com/site/fullycapable/
Licenses: GPL2
Conflicts: libcap
Provides: libcap, libcap.so, libpsx.so
Submitter: yegor
Maintainer: shoober420
Last Packager: shoober420
Votes: 1
Popularity: 0.000022
First Submitted: 2017-09-05 20:19 (UTC)
Last Updated: 2021-01-12 21:45 (UTC)

Latest Comments

graysky commented on 2022-06-10 19:32 (UTC)

You need to add git to the makedepends also, the makefile patch is no longer needed.

shoober420 commented on 2021-01-12 09:36 (UTC)

Thank you good sir!

yegor commented on 2021-01-12 04:13 (UTC)

disowned

shoober420 commented on 2021-01-12 04:10 (UTC)

This package needs the patch from the official repo package.

https://raw.githubusercontent.com/archlinux/svntogit-packages/packages/libcap/trunk/libcap-2.45-makefile.patch

I also have a PKGBUILD ready and can adopt this package if need be.