Package Details: libconcord 1.4-1

Git Clone URL: https://aur.archlinux.org/libconcord.git (read-only, click to copy)
Package Base: libconcord
Description: A library for programming Logitech(R) Harmony(TM) remote controls.
Upstream URL: http://www.phildev.net/harmony/index.shtml
Licenses: GPL3
Submitter: None
Maintainer: webmeister (parkerlreed)
Last Packager: parkerlreed
Votes: 19
Popularity: 0.097798
First Submitted: 2008-05-22 19:02
Last Updated: 2020-02-11 20:28

Latest Comments

1 2 Next › Last »

akovia commented on 2020-02-20 20:24

Not just a Manjaro issue. Running pure Arch and had same issue. I just removed both packages and installed again and it used the newer versions.

Arc commented on 2020-02-16 18:03

This may be a Manjaro issue: I am trying to install them via pamac. Pacman doesn't allow me to install AUR builds.

webmeister commented on 2020-02-15 09:38

How exactly are you trying to install those packages? It should probably work to install both at the same time using pacman -U. If you know what you are doing, you can also add --nodeps to skip the version check.

Arc commented on 2020-02-15 01:03

I'm getting this error installing libconcord (1.4-1) breaks dependency 'libconcord=1.3' required by python-libconcord , but can't get either package to install without the other.

parkerlreed commented on 2020-02-11 20:35

Thanks! Updated the three. Tested with your congruity package and everything appears to be working as expected.

webmeister commented on 2020-02-11 18:13

Thanks, I've added you as a maintainer :)

parkerlreed commented on 2020-02-11 18:09

I would be happy to take over the concord packages and keep them up to date.

webmeister commented on 2015-04-25 06:09

You need to update python-libconcord at the same time. Or tell pacman to temporarily ignore dependencies (--nodeps) if you want to update one after the other.

batGnat commented on 2015-04-24 22:54

Dependency Error:
error: failed to prepare transaction (could not satisfy dependencies)
:: python-libconcord: requires libconcord=1.1

avanc commented on 2012-10-03 15:18

Updated the package. Sorry for the delay.
Someone interested in maintaining this package? I don't use my Harmony anymore.