Package Details: libconcord 1.2-1

Git Clone URL: (read-only)
Package Base: libconcord
Description: A library for programming Logitech(R) Harmony(TM) remote controls.
Upstream URL:
Licenses: GPL3
Submitter: None
Maintainer: webmeister
Last Packager: webmeister
Votes: 17
Popularity: 0.912929
First Submitted: 2008-05-22 19:02
Last Updated: 2015-07-05 17:24

Latest Comments

webmeister commented on 2015-04-25 06:09

You need to update python-libconcord at the same time. Or tell pacman to temporarily ignore dependencies (--nodeps) if you want to update one after the other.

batGnat commented on 2015-04-24 22:54

Dependency Error:
error: failed to prepare transaction (could not satisfy dependencies)
:: python-libconcord: requires libconcord=1.1

avanc commented on 2012-10-03 15:18

Updated the package. Sorry for the delay.
Someone interested in maintaining this package? I don't use my Harmony anymore.

hyness commented on 2012-05-12 16:06

Updating the version number and md5sum worked for 0.24

bonko commented on 2011-12-20 11:54

from the changelog for udev 175:
- The long deprecated keys: SYSFS=, ID=, BUS= have been removed

Instead of SYSFS, ATTR should be used

bonko commented on 2011-11-24 20:12

the udev rule is broken with udev version 175

the error message is: udevd[290]: unknown key 'SYSFS{idVendor}' in /etc/udev/rules.d/99-libconcord.rules:71