Package Details: libcurl-openssl-1.0 7.76.1-1

Git Clone URL: https://aur.archlinux.org/libcurl-openssl-1.0.git (read-only, click to copy)
Package Base: libcurl-openssl-1.0
Description: An URL retrieval library (without versioned symbols, built against openssl-1.0)
Upstream URL: https://curl.haxx.se
Keywords: curl libcurl openssl-1.0
Licenses: MIT
Provides: libcurl-openssl-1.0.so
Submitter: fmauNeko
Maintainer: xuanruiqi
Last Packager: xuanruiqi
Votes: 34
Popularity: 1.56
First Submitted: 2017-06-23 09:22
Last Updated: 2021-05-17 19:36

Pinned Comments

xuanruiqi commented on 2020-05-31 15:18

Looking for co-maintainers! If you're interested, comment here or send me an email.

Latest Comments

« First ‹ Previous 1 2 3 4 5

Kunda commented on 2017-07-07 00:12

Fails to install libcurl-openssl-1.0 7.54.1-1
--------------------------
==> Making package: libcurl-openssl-1.0 7.54.1-1 (Thu Jul 6 20:10:27 EDT 2017)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Retrieving sources...
-> Downloading curl-7.54.1.tar.gz...
% Total % Received % Xferd Average Speed Time Time Time Current
Dload Upload Total Spent Left Speed
100 3438k 100 3438k 0 0 3172k 0 0:00:01 0:00:01 --:--:-- 3174k
-> Downloading curl-7.54.1.tar.gz.asc...
% Total % Received % Xferd Average Speed Time Time Time Current
Dload Upload Total Spent Left Speed
100 488 100 488 0 0 523 0 --:--:-- --:--:-- --:--:-- 523
==> Validating source files with sha512sums...
curl-7.54.1.tar.gz ... Passed
curl-7.54.1.tar.gz.asc ... Skipped
==> Verifying source file signatures with gpg...
curl-7.54.1.tar.gz ... FAILED (unknown public key 5CC908FDB71E12C2)
==> ERROR: One or more PGP signatures could not be verified!

sphadley commented on 2017-06-25 03:46

Fails to compile:

../libtool: eval: line 1722: syntax error near unexpected token `('

sphadley commented on 2017-06-25 03:46

Fails to compile:

../libtool: eval: line 1722: syntax error near unexpected token `('

sphadley commented on 2017-06-25 03:46

Fails to compile:

../libtool: eval: line 1722: syntax error near unexpected token `('

fmauNeko commented on 2017-06-24 08:45

You need to retrieve the key yourself:
gpg --keyserver pgp.mit.edu --recv-key 5CC908FDB71E12C2

TheBobbyBob commented on 2017-06-24 00:58

There seems to be an error with the PGP signature

==> Validating source files with sha512sums...
curl-7.54.1.tar.gz ... Passed
curl-7.54.1.tar.gz.asc ... Skipped
==> Verifying source file signatures with gpg...
curl-7.54.1.tar.gz ... FAILED (unknown public key 5CC908FDB71E12C2)
==> ERROR: One or more PGP signatures could not be verified!
==> ERROR: Makepkg was unable to build libcurl-openssl-1.0.
==> Restart building libcurl-openssl-1.0 ? [y/N]
==> --------------------------------------------

fmauNeko commented on 2017-06-23 09:23

Package updated and restored, because some software require libcurl to be built against OpenSSL 1.0