Package Details: libdeflate-git 0.7.r2.g671e2bb-1

Git Clone URL: https://aur.archlinux.org/libdeflate-git.git (read-only)
Package Base: libdeflate-git
Description: Heavily optimized library for DEFLATE/zlib/gzip (de)compression
Upstream URL: https://github.com/ebiggers/libdeflate
Licenses: MIT
Conflicts: libdeflate
Provides: libdeflate
Replaces: libdeflate
Submitter: Synchronicity
Maintainer: Synchronicity
Last Packager: Synchronicity
Votes: 0
Popularity: 0.000000
First Submitted: 2016-10-22 21:45
Last Updated: 2017-04-21 02:53

Dependencies (1)

Required by (1)

Sources (1)

Latest Comments

sekret commented on 2017-02-06 08:00

Please add git to makedepends!

$ makechrootpkg -n -c -r $CHROOT
==> Creating clean working copy [sekret]...done
==> Making package: libdeflate-git 0.5.r7.g8d0a43a-1 (Mon Feb 6 08:59:57 CET 2017)
==> Retrieving sources...
-> Updating libdeflate git repo...
Fetching origin
==> Validating source files with sha256sums...
libdeflate ... Skipped
==> ERROR: Cannot find the git package needed to handle git sources.

==> ERROR: An unknown error has occurred. Exiting...