Package Details: libdrm-git 2.4.81.r2.gce9e3ba6-2

Git Clone URL: https://aur.archlinux.org/libdrm-git.git (read-only)
Package Base: libdrm-git
Description: Userspace interface to kernel DRM services, master git version
Upstream URL: http://dri.freedesktop.org/
Licenses: custom
Conflicts: libdrm
Provides: libdrm
Submitter: Lone_Wolf
Maintainer: Lone_Wolf
Last Packager: Lone_Wolf
Votes: 5
Popularity: 0.006476
First Submitted: 2015-12-23 15:03
Last Updated: 2017-06-03 01:15

Required by (78)

Sources (2)

Latest Comments

Lone_Wolf commented on 2017-04-05 22:02

Thanks for the alert, damien.
PKGBUILD updated

damien commented on 2017-04-05 11:22

The sed line to remove pthread-stubs breaks the configure script now. It should no longer be needed since a recent commit (63120172668610cebfd01e89f67e73037037dfd9) changes the pthread-stubs requirement to only apply on BSD platforms.

Lone_Wolf commented on 2016-11-13 16:50

The version in provides was used to allow mesa-git to keep depending on libdrm when it needed the latest not-yet-released-version to support AMD R4xx cards.
I'll prob remove the version in next PKGBUILD.

sandy8925 commented on 2016-11-10 17:12

Shouldn't this be updated to say "Provides: libdrm=2.4.71" ?