Package Details: libelogind-git 246.pre.r71.g3b9af47ff-1

Git Clone URL: https://aur.archlinux.org/elogind-git.git (read-only, click to copy)
Package Base: elogind-git
Description: elogind client libraries
Upstream URL: https://github.com/elogind/elogind
Keywords: git logind nosystemd
Licenses: GPL
Provides: libelogind, libelogind.so
Submitter: Cromer
Maintainer: eatmyvenom
Last Packager: eatmyvenom
Votes: 4
Popularity: 0.133240
First Submitted: 2016-05-20 00:29
Last Updated: 2021-03-15 18:16

Dependencies (8)

Required by (3)

Sources (1)

Latest Comments

Cromer commented on 2016-10-29 15:33

Sorry, but a conflict with systemd cannot be added to these packages. The reason is that it would cause a problem with the eudev-systemdcompat package which provides systemd compatibility for non-systemd systems such as OpenRC with sysvinit. If I add systemd conflict to this package, it would break compatability with the eudev-systemdcompat package, if I remove the provides systemd from eudev-systemdcompat package, it would break compatibility with all package that say they require systemd which don't really require systemd.

This package is useless if you use systemd. This package is useful for OpenRC with sysvinit.

jcjordyn120 commented on 2016-10-29 10:45

Please add systemd to the conflicts, as systemd conflicts with both elogind and elogind-git.

http://pastebin.com/mqYVJuSg