Package Details: libemf 1.0.9-1

Git Clone URL: https://aur.archlinux.org/libemf.git (read-only)
Package Base: libemf
Description: Library implementation of ECMA-234 API for the generation of enhanced metafiles.
Upstream URL: http://libemf.sourceforge.net/
Licenses: LGPL2.1
Provides: libEMF.so
Submitter: hotaru
Maintainer: dbermond
Last Packager: dbermond
Votes: 9
Popularity: 0.084354
First Submitted: 2015-11-30 06:46
Last Updated: 2017-04-08 14:57

Latest Comments

dbermond commented on 2017-04-08 15:18

@thrasibule
I have adopted the package.
This issue is fixed as of libemf 1.0.9-1 (fixed by upstream).

thrasibule commented on 2016-12-20 15:33

Package install is broken. As a result pstoedit doesn't build. All the headers refer to libEMF/wine/something.h but it get installed to /usr/include/libemf/emf.h. A simple fix is to add:

mv "${pkgdir}"/usr/include/lib{emf,EMF}

to the package() function of the PKGBUILD.