Package Details: libepoxy-git 1.4.0.r0.g9628670-1

Git Clone URL: https://aur.archlinux.org/libepoxy-git.git (read-only)
Package Base: libepoxy-git
Description: Epoxy is a library for handling OpenGL function pointer management for you
Upstream URL: https://github.com/anholt/libepoxy
Licenses: BSD
Conflicts: libepoxy
Provides: libepoxy
Submitter: haagch
Maintainer: haagch
Last Packager: haagch
Votes: 9
Popularity: 0.000000
First Submitted: 2014-03-15 20:58
Last Updated: 2017-02-06 18:50

Dependencies (5)

Required by (125)

Sources (1)

Latest Comments

« First ‹ Previous 1 2

nariox commented on 2014-04-23 18:45

Hmm, weird, reinstalling xorg-macros solved it for me... ô.ò

haagch commented on 2014-04-23 18:35

Well, for me it builds, but I am using testing and stuff.

nariox commented on 2014-04-23 18:18

Build failed for me with:
configure.ac:35: error: must install xorg-macros 1.8 or later before running autoconf/autogen.
Hint: either install from source, git://anongit.freedesktop.org/xorg/util/macros or,
depending on you distribution, try package 'xutils-dev' or 'xorg-x11-util-macros'

But I do have extra/xorg-util-macros (version 1.19.0-1) installed

maxi_jac commented on 2014-04-12 12:58

Hi,

Missing a makedepend on python (used to generate a source file)