Package Details: libetc 0.4-4

Git Clone URL: https://aur.archlinux.org/libetc.git (read-only)
Package Base: libetc
Description: Automatically translate ~/.* to ~/.config/*
Upstream URL: http://ordiluc.net/fs/libetc/
Licenses: GPL3
Submitter: Sloonz
Maintainer: mortzu
Last Packager: mortzu
Votes: 14
Popularity: 0.003088
First Submitted: 2008-03-24 15:51
Last Updated: 2015-06-08 10:03

Dependencies (1)

Required by (0)

Sources (3)

Latest Comments

Sloonz commented on 2010-12-22 11:39

Note : libetc is unmaintained (both in AUR and upstream). You can use rewritefs instead.

Sloonz commented on 2010-06-12 10:32

You must have a problem with your GCC installation, because for me cc1 comes with gcc :
$ pacman -Ql gcc | grep cc1
gcc /usr/lib/gcc/x86_64-unknown-linux-gnu/4.5.0/cc1
gcc /usr/lib/gcc/x86_64-unknown-linux-gnu/4.5.0/cc1plus

Does "echo -n | gcc -x c -c - -o /dev/null" trigger any error ?

Anonymous comment on 2010-06-12 05:12

I'm getting an error when I try to install this:

patching file libeetc.c
patching file Makefile
gcc -march=i686 -mtune=generic -O2 -pipe -DXAUTH_HACK -Wall -g -O2 -shared -fPIC -Wl,-soname,libetc.so.0 -o libetc.so.0.4 libetc.c -ldl -lc
gcc: error trying to exec 'cc1': execvp: No such file or directory
make: *** [libetc.so.0.4] Error 1