Package Details: libfprint-1 1.0-1

Git Clone URL: https://aur.archlinux.org/libfprint-1.git (read-only, click to copy)
Package Base: libfprint-1
Description: Library for fingerprint readers - old stable version
Upstream URL: https://fprint.freedesktop.org/
Licenses: LGPL
Groups: fprint
Provides: libfprint=1.0
Submitter: gborzi
Maintainer: gborzi
Last Packager: gborzi
Votes: 7
Popularity: 0.38
First Submitted: 2020-08-27 12:59
Last Updated: 2020-08-27 12:59

Latest Comments

Josh68 commented on 2021-10-13 15:31

Hello. Any thoughts on this error trying to build (for libfingerprint-gui)? Thanks

Run-time dependency glib-2.0 found: NO (tried pkgconfig and cmake)

libfprint/meson.build:44:0: ERROR: Dependency "glib-2.0" not found, tried pkgconfig and cmake