Package Details: libfprint-elanmoc2-git 1.94.0+10+gd348f17-1

Git Clone URL: https://aur.archlinux.org/libfprint-elanmoc2-git.git (read-only, click to copy)
Package Base: libfprint-elanmoc2-git
Description: Library for fingerprint readers with patches for the support of the ELAN 0C4C.
Upstream URL: https://fprint.freedesktop.org/
Keywords: fprint
Licenses: LGPL
Groups: fprint
Conflicts: libfprint
Provides: libfprint, libfprint-2.so
Submitter: Johnc456
Maintainer: Johnc456
Last Packager: Johnc456
Votes: 3
Popularity: 0.58
First Submitted: 2022-02-16 17:23 (UTC)
Last Updated: 2022-02-16 19:29 (UTC)

Latest Comments

depau commented on 2024-03-22 16:38 (UTC)

Hey @Johnc456, I created an elanmoc2-working branch with a changeset that should be working. Please remember that this is still very much in development, especially the elanmoc2 branch.

https://gitlab.freedesktop.org/depau/libfprint/-/tree/elanmoc2-working

gled commented on 2023-09-27 14:51 (UTC)

Putting a note here for people having coredump issues or unable to use their FP reader using this package, this comment on the PR could help you by reverting to a known working commmit:

https://gitlab.freedesktop.org/libfprint/libfprint/-/merge_requests/330#note_2076187

Johnc456 commented on 2022-04-08 21:07 (UTC)

@zilexa Have you tried paru? The problem here is that you need to replace libfprint with this one and it needs to be done in one transaction. You could also remove fprintd first then replace it after. I've just tried and this package satisfies all the requirements of fprintd

zilexa commented on 2022-04-08 17:12 (UTC)

@johnc456 I am unable to install:

sudo pamac install libfprint-elanmoc2-git
Warning: libfprint-elanmoc2-git is only available from AUR
Preparing...
Checking libfprint-elanmoc2-git dependencies...
Resolving dependencies...
Checking inter-conflicts...
Error: Failed to prepare transaction:
could not satisfy dependencies:
- removing libfprint breaks dependency 'libfprint-2.so=2-64' required by fprintd

Please advise.