Package Details: libfprint-vfs0090-git 1:1.90.1.r0.g82aed23-2

Git Clone URL: https://aur.archlinux.org/libfprint-vfs0090-git.git (read-only, click to copy)
Package Base: libfprint-vfs0090-git
Description: Library for fingerprint readers (includes libre vfs0090 driver)
Upstream URL: https://github.com/3v1n0/libfprint
Licenses: LGPL
Groups: fprint-git
Conflicts: libfprint
Provides: libfprint, libfprint-2.so=2-64
Replaces: libfprint-vfs0090
Submitter: Depau
Maintainer: Depau
Last Packager: Depau
Votes: 6
Popularity: 0.184952
First Submitted: 2018-02-20 14:42
Last Updated: 2020-06-21 21:36

Required by (5)

Sources (1)

Pinned Comments

Depau commented on 2020-06-21 21:40

I'm going to rename this package to libfprint-vfs009x-git since upstream updated it to support vfs0097 too.

Since replaces does not work on the AUR, you need to switch to that one manually.

I will send a request to merge this package onto the new one next week to give some time to everybody to read the notices, and flag it as out-of-date so AUR helpers will show a warning. EDIT 20200829: request was submitted.

Latest Comments

« First ‹ Previous 1 2

djres commented on 2019-01-23 12:26

I'm getting some error:

$ fprintd-enroll Using device /net/reactivated/Fprint/Device/0 failed to claim device: Open failed with error -5

Anyone knows what's wrong?

Depau commented on 2019-01-15 21:00

Sorry for having you waiting, I updated the PKGBUILD.

It stopped building because upstream switched the build system from GNU autotools to Meson.

djres commented on 2019-01-15 14:26

I get the same error as @speculees

speculees commented on 2019-01-11 13:19

Can't install this package. Getting error:

.../.cache/yay/libfprint-vfs0090-git/PKGBUILD: line 34: ./autogen.sh: No such file or directory

Depau commented on 2018-05-15 11:59

hrenod's package uses another repo to support 0097. This one is tested with 0090.

meijin commented on 2018-05-14 19:51

please use hrenod source which is actually wrking with 0097 device

meijin commented on 2018-05-10 07:12

Is there any instractures how to actually use this package?