Package Details: libfragmentzip-git r58.ffec726-1

Git Clone URL: https://aur.archlinux.org/libfragmentzip-git.git (read-only, click to copy)
Package Base: libfragmentzip-git
Description: A library allowing to download single files from a remote zip archive
Upstream URL: https://github.com/tihmstar/libfragmentzip
Licenses: LGPL3
Conflicts: libfragmentzip
Provides: libfragmentzip
Submitter: intelfx
Maintainer: intelfx
Last Packager: intelfx
Votes: 2
Popularity: 0.000000
First Submitted: 2017-01-09 23:28 (UTC)
Last Updated: 2019-11-18 00:09 (UTC)

Latest Comments

BujuArena commented on 2022-05-27 20:27 (UTC)

I flagged this package out of date more than 2 months ago, and it is still flagged.

I checked some other -git packages you maintain and I see you have resolved this issue in those, back in March. Thank you for doing that. However, this one still has the git protocol issue with the github source.

I realize maintaining 42 packages can be taxing and time-consuming. Thank you for your maintainership.

intelfx commented on 2020-05-26 23:41 (UTC)

@necklace

The dependency libgeneral could not be found. You may need to search for a package to satisfy it.

libgeneral is available in AUR as libgeneral-git which provides libgeneral. The AUR Web UI shows that as well. I guess there's nothing to do in this package.

0x9fff00 commented on 2019-11-14 14:58 (UTC)

  • curl, libzip and zlib needed in depends
  • libgeneral needed in makedepends

thebombzen commented on 2017-07-05 16:16 (UTC)

libzip is not listed as a dependency (currently in extra/libzip) but the build will fail without it. The point of dependencies is for the user to not have to do that. Basically I'm just asking that libzip be added as a dependency to the package.