Package Details: libgcal 0.9.6-4

Git Clone URL: (read-only)
Package Base: libgcal
Description: ANSI C library that does allow communication with google calendar and contacts
Upstream URL:
Licenses: GPL
Submitter: niQo
Maintainer: Chazza
Last Packager: Chazza
Votes: 167
Popularity: 0.911407
First Submitted: 2009-02-28 15:21
Last Updated: 2016-09-14 06:43

Latest Comments

Chazza commented on 2016-09-14 06:44

Updated. Thanks.

tic226 commented on 2016-09-13 20:18

The upstream URL has changed to

the link to the latest 0.9.6 :


Chazza commented on 2015-03-23 14:30


Chazza commented on 2014-12-06 21:34

Any chance of this being updated to current Pacman syntax? Cheers.

Anonymous comment on 2010-07-26 23:09

You need autoconf and automake.

mikes commented on 2010-06-29 13:47

i changed autoreconf with autoreconf-2.13 and now the error is the following:

==> Entering fakeroot environment...
==> Starting build()...
/tmp/yaourt-tmp-mikes/aur-libgcal/./PKGBUILD: line 21: ../configure: No such file or directory

mikes commented on 2010-06-29 13:46

when i'm trying to compile it i get the followin error:

==> Extracting Sources...
-> Extracting libgcal-0.9.5.tar.bz2 with bsdtar
==> Entering fakeroot environment...
==> Starting build()...
/tmp/yaourt-tmp-mikes/aur-libgcal/./PKGBUILD: line 18: autoreconf: command not found
==> ERROR: Makepkg was unable to build libgcal.

stavallo commented on 2010-06-11 07:50

Version 0.9.4 is finally out. It supports multiple email addresses, phone numbers and more...

Anonymous comment on 2010-03-28 12:32

Is it possible to add the patch mentioned here:
It seems to fix some issues with multiple phone numbers and things....