Package Details: libgda-postgres 5.2.10-5

Git Clone URL: https://aur.archlinux.org/libgda.git (read-only, click to copy)
Package Base: libgda
Description: libgda provider for PostgreSQL
Upstream URL: https://www.gnome-db.org/
Licenses: GPL
Submitter: City-busz
Maintainer: None
Last Packager: City-busz
Votes: 1
Popularity: 1.00
First Submitted: 2024-05-22 22:49 (UTC)
Last Updated: 2024-05-22 22:49 (UTC)

Latest Comments

nahno commented on 2024-07-22 16:33 (UTC)

Does not build for me, unfortunately. Fails with gda-connection.c:6461:74: error: passing argument 4 of 'g_hash_table_new_full' from incompatible pointer type [-Wincompatible-pointer-types] Does anyone experience the same?