Package Details: libgnomeprintui 2.18.6-5

Git Clone URL: https://aur.archlinux.org/libgnomeprintui.git (read-only, click to copy)
Package Base: libgnomeprintui
Description: User interface library for printing with GNOME
Upstream URL: http://www.gnome.org/
Licenses: GPL, LGPL
Submitter: None
Maintainer: thearchguy
Last Packager: xyproto
Votes: 107
Popularity: 0.000261
First Submitted: 2011-12-05 15:01 (UTC)
Last Updated: 2015-06-10 12:44 (UTC)

Latest Comments

micwoj92 commented on 2021-04-24 01:11 (UTC)

Hello, could you update links to https?

xyproto commented on 2013-12-29 21:55 (UTC)

Thanks, Chocobo. Removed pkgconfig from the makedepends array (it's included in base-devel).

Chocobo commented on 2013-12-27 14:47 (UTC)

I believe pkgconfig should now be pkg-config

xyproto commented on 2011-12-13 12:26 (UTC)

Added gnome-icon-theme as a dependency. Thanks, Hiz.

Hiz commented on 2011-12-13 02:48 (UTC)

depend on gnome-icon-theme add pls

xyproto commented on 2011-12-07 15:14 (UTC)

xeBuz, thanks, sorry about that, fixed.

commented on 2011-12-07 15:08 (UTC)

Change arch=('x86_64' 'x86_64') --> arch=('x86_64' 'i686')

xyproto commented on 2011-12-07 11:18 (UTC)

Updated the dependencies.

xyproto commented on 2011-12-06 08:51 (UTC)

Adopted.