Package Details: libgnomeprintui 2.18.6-5

Git Clone URL: https://aur.archlinux.org/libgnomeprintui.git (read-only)
Package Base: libgnomeprintui
Description: User interface library for printing with GNOME
Upstream URL: http://www.gnome.org/
Licenses: GPL, LGPL
Submitter: None
Maintainer: None
Last Packager: xyproto
Votes: 110
Popularity: 0.000001
First Submitted: 2011-12-05 15:01
Last Updated: 2015-06-10 12:44

Latest Comments

xyproto commented on 2013-12-29 21:55

Thanks, Chocobo. Removed pkgconfig from the makedepends array (it's included in base-devel).

xyproto commented on 2013-12-29 21:37

Thanks, Chocobo. Removed pkgconfig from the makedepends array, as every AUR user should already have read the relevant wiki page and installed the base-devel group.

Chocobo commented on 2013-12-27 14:47

I believe pkgconfig should now be pkg-config

xyproto commented on 2011-12-13 12:26

Added gnome-icon-theme as a dependency. Thanks, Hiz.

Hiz commented on 2011-12-13 02:48

depend on gnome-icon-theme
add pls

xyproto commented on 2011-12-07 15:14

xeBuz, thanks, sorry about that, fixed.

Anonymous comment on 2011-12-07 15:08

Change arch=('x86_64' 'x86_64') --> arch=('x86_64' 'i686')

xyproto commented on 2011-12-07 11:18

Updated the dependencies.

xyproto commented on 2011-12-06 08:51

Adopted.