Package Details: libgnomeui 2.24.5-3

Git Clone URL: https://aur.archlinux.org/libgnomeui.git (read-only, click to copy)
Package Base: libgnomeui
Description: User Interface library for GNOME
Upstream URL: http://www.gnome.org
Licenses: LGPL
Submitter: PhotonX
Maintainer: PhotonX (kevr)
Last Packager: PhotonX
Votes: 57
Popularity: 0.004026
First Submitted: 2017-01-26 07:26 (UTC)
Last Updated: 2018-02-03 15:29 (UTC)

Latest Comments

dark-saber commented on 2018-01-03 20:53 (UTC)

Yep, problem on my side, thank you!

PhotonX commented on 2018-01-03 09:13 (UTC)

Seems to be a problem on your side, see https://bugs.archlinux.org/task/3290 and https://bbs.archlinux.org/viewtopic.php?id=16425

dark-saber commented on 2018-01-03 08:10 (UTC) (edited on 2018-01-03 08:11 (UTC) by dark-saber)

CCLD libgnomeui-2.la

/usr/bin/grep: /usr/lib/libcairo.la: No such file or directory

/usr/bin/sed: can't read /usr/lib/libcairo.la: No such file or directory

libtool: link: `/usr/lib/libcairo.la' is not a valid libtool archive

make[4]: *** [Makefile:627: libgnomeui-2.la] Error 1

make[4]: Leaving directory '/tmp/makepkg/libgnomeui/src/libgnomeui-2.24.5/libgnomeui'

make[3]: *** [Makefile:785: all-recursive] Error 1

make[3]: Leaving directory '/tmp/makepkg/libgnomeui/src/libgnomeui-2.24.5/libgnomeui'

make[2]: *** [Makefile:559: all] Error 2

make[2]: Leaving directory '/tmp/makepkg/libgnomeui/src/libgnomeui-2.24.5/libgnomeui'

make[1]: *** [Makefile:369: all-recursive] Error 1

make[1]: Leaving directory '/tmp/makepkg/libgnomeui/src/libgnomeui-2.24.5'

make: *** [Makefile:296: all] Error 2

==> ERROR: A failure occurred in build().

Aborting...

Xeno_Idaltu commented on 2017-12-15 08:46 (UTC)

Thank you PhotonX

PhotonX commented on 2017-11-25 13:59 (UTC)

Unfortunately, I don't use Antergos myself, on my machines (running Arch and Manajro) I could not reproduce the problem. Please ask for support on the Antergos forums!

nihonsuki commented on 2017-11-25 11:38 (UTC)

Antergos, fully up to date.

PhotonX commented on 2017-11-23 18:11 (UTC)

Hmm, the same as on my machine... Are you running Arch stable with all packages up to date? If so, please ask for support on the forums, I fear I cannot help here...

nihonsuki commented on 2017-11-23 17:30 (UTC)

shared-mime-info 1.9-1

PhotonX commented on 2017-11-22 18:03 (UTC)

Unfortunately, I can't reproduce this, it looks like a problem on your end... What is the version of shared-mime-info on your machine?

nihonsuki commented on 2017-11-22 17:22 (UTC)

Unable to build this as it fails with: make all-recursive make[3]: Entering directory '/home/tony/tmp/yaourt/yaourt-tmp-tony/aur-libgnomeui/src/li bgnomeui-2.24.5/libgnomeui' Making all in pixmaps make[4]: Entering directory '/home/tony/tmp/yaourt/yaourt-tmp-tony/aur-libgnomeui/src/libgnomeui-2.24.5/libgnomeui/pixmaps' GEN gnome-stock-pixbufs.h failed to load "./stock_attach.png": Couldn't recognize the image file format for file './stock_attach.png'

PhotonX commented on 2017-10-07 05:36 (UTC) (edited on 2017-10-07 05:36 (UTC) by PhotonX)

Thanks for the report, fixed thanks to Debian people: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=870729

rafaelff commented on 2017-10-07 01:15 (UTC)

Build fails since GNOME 3.26 with the following traceback (see full build log in https://ptpb.pw/cYrb): Traceback (most recent call last): File "/usr/bin/glib-mkenums", line 688, in <module> process_file(fname) File "/usr/bin/glib-mkenums", line 420, in process_file line = curfile.readline() File "/usr/lib/python3.6/codecs.py", line 321, in decode (result, consumed) = self._buffer_decode(data, self.errors, final) UnicodeDecodeError: 'utf-8' codec can't decode byte 0xf1 in position 1009: invalid continuation byte