Package Details: libgnomeui 2.24.5-3

Git Clone URL: https://aur.archlinux.org/libgnomeui.git (read-only)
Package Base: libgnomeui
Description: User Interface library for GNOME
Upstream URL: http://www.gnome.org
Licenses: LGPL
Submitter: PhotonX
Maintainer: PhotonX
Last Packager: PhotonX
Votes: 34
Popularity: 4.069502
First Submitted: 2017-01-26 07:26
Last Updated: 2017-10-07 05:35

Latest Comments

PhotonX commented on 2017-10-07 05:36

Thanks for the report, fixed thanks to Debian people: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=870729

rafaelff commented on 2017-10-07 01:15

Build fails since GNOME 3.26 with the following traceback (see full build log in https://ptpb.pw/cYrb):

Traceback (most recent call last):
File "/usr/bin/glib-mkenums", line 688, in <module>
process_file(fname)
File "/usr/bin/glib-mkenums", line 420, in process_file
line = curfile.readline()
File "/usr/lib/python3.6/codecs.py", line 321, in decode
(result, consumed) = self._buffer_decode(data, self.errors, final)
UnicodeDecodeError: 'utf-8' codec can't decode byte 0xf1 in position 1009: invalid continuation byte